Search found 49 matches

by David B
Mon Sep 21, 2020 11:40 pm
Forum: Herobrine Bug Reports
Topic: Odd behaviour and a console error
Replies: 2
Views: 528

Re: Odd behaviour and a console error

If you have not already, could you please update to Spigot 1.16.2 or 1.16.3 and try Herobrine v2.1.1?
by David B
Mon Sep 21, 2020 11:04 pm
Forum: Herobrine Bug Reports
Topic: Herobrine v2.1.0 Not working on mc v.1.16.2
Replies: 1
Views: 196

Re: Herobrine v2.1.0 Not working on mc v.1.16.2

Hello Angie,

I apologize for the delay in responding to you. In case you have not already found out elsewhere, Herobrine v2.1.1 is now available with support for Spigot 1.16.2 & 1.16.3. Have fun!

~ David
by David B
Fri Jul 03, 2020 4:44 pm
Forum: Herobrine Support
Topic: MobType class has been removed
Replies: 2
Views: 901

Re: MobType class has been removed

Great! I apologize for the confusion. This change was likely introduced in Herobrine v2.0.0.
by David B
Mon Jun 29, 2020 8:54 pm
Forum: Herobrine Support
Topic: Herobrine V2.1.0
Replies: 1
Views: 644

Re: Herobrine V2.1.0

Hello Lozo,

Herobrine v2.1.0 is not intended to be compatible with Spigot 1.15.2. To use it on your server, please upgrade to Spigot 1.16.1.

~ David
by David B
Sun Jun 28, 2020 8:25 pm
Forum: Herobrine Discussion
Topic: Optional Y Value to go with X&Z?
Replies: 3
Views: 3940

Re: Optional Y Value to go with X&Z?

Hello jjgrosk008,

I just released Herobrine v1.2.0 with support for Spigot 1.16.1 and more importantly, with a fix for the crashing issue I mentioned previously. With this out of the way, I am going to begin researching how to implement this feature request in a future release.

~ David
by David B
Mon May 25, 2020 12:29 am
Forum: Herobrine Discussion
Topic: Optional Y Value to go with X&Z?
Replies: 3
Views: 3940

Re: Optional Y Value to go with X&Z?

Hello Jackson, First, thank you for your interest in the Herobrine plugin! Second, this seems like a really cool idea! As far as ease of implementation, I cannot say. At this point, all I can say is that I am currently trying to sort out a major issue with the plugin that is wreaking havoc on server...
by David B
Sun Apr 19, 2020 3:54 pm
Forum: Herobrine Support
Topic: 1.15.2 Not Moving
Replies: 7
Views: 8384

Re: 1.15.2 Not Moving

Were you using the reload command to activate plugins as you added them?
by David B
Sat Apr 18, 2020 3:41 pm
Forum: Herobrine Support
Topic: 1.15.2 Not Moving
Replies: 7
Views: 8384

Re: 1.15.2 Not Moving

Okay, thank you for this information.

One more question: during the 30 minute period when the server was running, did anyone log in at all?
by David B
Fri Apr 17, 2020 10:30 pm
Forum: Herobrine Support
Topic: 1.15.2 Not Moving
Replies: 7
Views: 8384

Re: 1.15.2 Not Moving

Hello ravetube,

There is no command to make him move. It should just happen automatically. How long was your server running before you started having this issue? Did Herobrine leave his starting position, move around, and get stuck somewhere, or did he just never start moving?

~ David
by David B
Tue Apr 14, 2020 11:44 pm
Forum: Herobrine Support
Topic: Herobrine 1.12 not recognized on 1.12.2?
Replies: 3
Views: 4878

Re: Herobrine 1.12 not recognized on 1.12.2?

You're welcome!