Page 1 of 1

Herobrine doesnt support 1.15.2?

Posted: Wed Apr 01, 2020 5:26 pm
by steven11304
Herobrine doesnt support 1.15.2?
when i start my server and it crash bc of herobrine plugin

Re: Herobrine doesnt support 1.15.2?

Posted: Sat Apr 04, 2020 11:47 pm
by David B
Hello steven11304,

Thank you for your interest in the Herobrine plugin! I apologize for the inconvenience you are having. I am aware of the issue that you are describing here, but unfortunately, I have been having a hard time fixing it. When time permits, I have been researching the problem, but so far, I have been unable to successfully resolve the issue. Unfortunately, the only "fix" for this problem at the moment is to use 1.15.1 for your server instead. I realize that this is not at all ideal, but for the moment, this is the only way to use it.

~ David