Page 1 of 1

Herobrine V2.1.0

Posted: Mon Jun 29, 2020 8:37 am
by LozoTrioxide
Hi, i saw this version had fixes for MC 1.15.2, however this version will not run on 1.15.2, see below
► Show Spoiler
Can this be looked at ASAP?

Thanks,
Lozo

Re: Herobrine V2.1.0

Posted: Mon Jun 29, 2020 8:54 pm
by David B
Hello Lozo,

Herobrine v2.1.0 is not intended to be compatible with Spigot 1.15.2. To use it on your server, please upgrade to Spigot 1.16.1.

~ David