Herobrine 1.12 not recognized on 1.12.2?

Get Help with Using Herobrine
Post Reply
VladdyDaddy
Posts: 2
Joined: Fri Apr 10, 2020 6:55 am

Herobrine 1.12 not recognized on 1.12.2?

Post by VladdyDaddy »

I started up a server recently and downloaded Herobrine for 1.12 with no results for my server (1.12.2 Spigot/Bukkit). I load up my world and it does not pop up on the server list or console. What can this mean and is there any way to fix it without changing the servers version?

User avatar
David B
Site Admin
Posts: 98
Joined: Mon Aug 07, 2017 11:19 pm

Re: Herobrine 1.12 not recognized on 1.12.2?

Post by David B »

Hello VladdyDaddy,

What version of the plugin did you download? Based on the server version you referenced, I believe you should use Herobrine v1.7.3. Can you verify that this is the version you are using?

~ David

VladdyDaddy
Posts: 2
Joined: Fri Apr 10, 2020 6:55 am

Re: Herobrine 1.12 not recognized on 1.12.2?

Post by VladdyDaddy »

Nevermind had an older version in the plugins aswell. Thank you!

User avatar
David B
Site Admin
Posts: 98
Joined: Mon Aug 07, 2017 11:19 pm

Re: Herobrine 1.12 not recognized on 1.12.2?

Post by David B »

You're welcome!

Post Reply