No me va el plugin

General Discussion of Herobrine
Post Reply
MrZoomX
Posts: 1
Joined: Wed Feb 05, 2020 10:56 am

No me va el plugin

Post by MrZoomX »

Buenas estoy en la version 1.15.2 en Aternos hosteado y el plugin me dice lo siguiente :
This version of the Herobrine plugin was downloaded from the Spigot forums, and has some limitations since it was not downloaded directly from The Programmer's World website. These limitations include:
- The plugin will not check for updates.
- The plugin will ignore all settings in the configuration file and will use the settings' default values instead.
- Plugin commands cannot be executed.
- Internal Bug Reporting is not available.
- Support will not be provided if you experience difficulties. You will be told to upgrade to the full version.
- This nag message will be displayed to all server players.
To download the full version of the Herobrine plugin, go to https://www.theprogrammersworld.net/Herobrine/

¿Cuál es la solución si en Aternos no me deja descargar plugins externos?

User avatar
David B
Site Admin
Posts: 98
Joined: Mon Aug 07, 2017 11:19 pm

Re: No me va el plugin

Post by David B »

Hello MrZoomX,

Thank you for your interest in the Herobrine plugin. Please try downloading the plugin again via your hosting provider.

~ David

Post Reply